Vertical Insure - Partial API Outage – Incident details

All systems operational

Partial API Outage

Resolved
Partial outage
Started about 1 month agoLasted about 1 hour

Affected

API

Partial outage from 9:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    We identified an issue with database contention that caused a partial outage of our services. We have mitigated the issue so as to prevent future occurrences.

  • Investigating
    Investigating
    We are investigating an issue with our api thats impacting quotes and purchases