Vertical Insure - Issues with API availability – Incident details

All systems operational

Issues with API availability

Resolved
Major outage
Started about 1 month agoLasted 22 minutes

Affected

API

Major outage from 2:01 AM to 2:22 AM

Landing Pages

Major outage from 2:01 AM to 2:22 AM

Partner Portal

Major outage from 2:01 AM to 2:22 AM

Customer Portal

Major outage from 2:01 AM to 2:22 AM

Updates
  • Resolved
    UTC
    Resolved

    The cloud provider resolved the incident by fixing the degraded infrastructure.

  • Monitoring
    UTC
    Monitoring

    We are monitoring a fix for this incident. The issue appeared to be caused by an issue with our cloud provider.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.