Vertical Insure - Core Service Outage – Incident details

All systems operational

Core Service Outage

Resolved
Operational
Started about 1 month agoLasted about 3 hours

Affected

API

Major outage from 3:00 AM to 5:42 AM

Landing Pages

Major outage from 3:00 AM to 5:42 AM

Partner Portal

Major outage from 3:00 AM to 5:42 AM

Customer Portal

Major outage from 3:00 AM to 5:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue with our core services being unavailable.